W3C home > Mailing lists > Public > public-web-perf@w3.org > March 2013

RE: Resource Timing Cases From Intel

From: Jatinder Mann <jmann@microsoft.com>
Date: Wed, 13 Mar 2013 16:47:49 +0000
To: "Deng, Pan" <pan.deng@intel.com>, "'public-web-perf@w3.org'" <public-web-perf@w3.org>
Message-ID: <8248661171e34ca783cca2d5689abe4b@BLUPR03MB065.namprd03.prod.outlook.com>
Pan,

Thanks for making the changes. I have moved "blank_page_green_with_allow_timing.php" from "webperf/tests/submission/Intel/resources/" to "webperf/tests/resources/". I can also see that with your latest changes, these test cases now run on IE10 and provide pass or fail results.

I can see that on IE10 on Windows 8 passes 50 test cases and fails 14 test cases. I will follow up to see whether the failures are due to IE bugs, test bugs, or spec bugs.

Thanks,
Jatinder

From: Deng, Pan [mailto:pan.deng@intel.com]
Sent: Monday, March 11, 2013 1:19 AM
To: Jatinder Mann; 'public-web-perf@w3.org'
Subject: Resource Timing Cases From Intel

Hi Jatinder,

I updated resource timing cases from Intel http://w3c-test.org/webperf/tests/submission/Intel/resource-timing/, and tested in IE, the output are not always pass for me, but I think reason is the IE I'm using is not he latest. Please have a look.
The file "blank_page_green_with_allow_timing.php" has been already uploaded to Mercurial server under "webperf/tests/submission/Intel/resources/", it need to be show up in web server "webperf/tests/resources/" to run some cases.
Could you please help that? Thanks :)

Regards
Pan
Received on Wednesday, 13 March 2013 16:51:22 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:04:34 UTC