Re: [web-nfc] Should we ignore NDEFMessage.serialNumber for NFCWriter::push()? (#224)

```
dictionary NDEFMessage {
  DOMString? serialNumber;
  sequence<NDEFRecord> records;
  USVString url;
};
```

NDEFMessage should be renamed NFCMessage. Maybe it is possible to do

```
dictionary NDEFMessage {
  sequence<NDEFRecord> records;
  USVString url;
};

dictionary NFCMessage : NDEFMessage {
  DOMString? serialNumber;
}
```

-- 
GitHub Notification of comment by kenchris
Please view or discuss this issue at https://github.com/w3c/web-nfc/issues/224#issuecomment-495162123 using your GitHub account

Received on Thursday, 23 May 2019 10:26:51 UTC