W3C home > Mailing lists > Public > public-wai-ert@w3.org > June 2009

Re: [HTTP-in-RDF] suggested name changes

From: Johannes Koch <johannes.koch@fit.fraunhofer.de>
Date: Thu, 18 Jun 2009 07:56:45 +0200
Message-ID: <4A39D71D.1060603@fit.fraunhofer.de>
To: ERT WG <public-wai-ert@w3.org>
Shadi Abou-Zahra schrieb:
> Hi,
> Johannes Koch wrote:
>> Hi group,
>> we want to rename some properties, because their name differs from 
>> class names only in case. Here are my (not very nice) suggestions:
>> headerName to hdrName (keep in mind that we also have a headers 
>> property),
>> method to mthd (keep in mind that we also have a methodName property),
>> response to resp,
>> statusCode to sc (keep in mind that we also have a statusCodeNumber 
>> property).
>> I would like to keep the class names.
> I'm fine with these changes, can also live with just "hdr".

Well, as the range for this property is the HeaderName class, IMHO 
"hdrName" would be slightly more appropriate than "hdr".

Johannes Koch
Fraunhofer Institute for Applied Information Technology FIT
Web Compliance Center
Schloss Birlinghoven, D-53757 Sankt Augustin, Germany
Phone: +49-2241-142628    Fax: +49-2241-142065
Received on Thursday, 18 June 2009 05:57:21 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:55:58 UTC