W3C home > Mailing lists > Public > public-test-infra@w3.org > October to December 2011

[Bug 15062] Test results appearing in other test suites

From: <bugzilla@jessica.w3.org>
Date: Mon, 05 Dec 2011 18:52:13 +0000
To: public-test-infra@w3.org
Message-Id: <E1RXde9-0006HK-W0@jessica.w3.org>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=15062

Peter Linss <peter.linss@hp.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |peter.linss@hp.com
         Resolution|                            |WONTFIX

--- Comment #1 from Peter Linss <peter.linss@hp.com> 2011-12-05 18:52:13 UTC ---
Test ids do need to be unique across all test suites, this is by design
allowing the same tests to be used in different test suites. 

Results are stored per test and will be reported in all suites that use the
same version of the test.

If the tests are truly unique, then they need to have unique names. If they are
different versions of the same test, then the proper version information needs
to be present in the manifest when the tests are imported into the framework.

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Monday, 5 December 2011 18:52:26 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 5 December 2011 18:52:27 GMT