W3C home > Mailing lists > Public > public-swd-wg@w3.org > May 2008

Re: RDFa tools

From: Manu Sporny <msporny@digitalbazaar.com>
Date: Wed, 07 May 2008 14:27:14 -0400
Message-ID: <4821F482.7020602@digitalbazaar.com>
To: "Sini, Margherita (KCEW)" <Margherita.Sini@fao.org>
CC: public-swd-wg@w3.org

Sini, Margherita (KCEW) wrote:
> I remember that time ago I installed the firefox plug-in for RDFa files,
> called Fuzzbot (http://rdfa.digitalbazaar.com/fuzzbot/).
> 
> As I changed computer I was trying to install it again, but I could not
> succed... do you know if it works on particular releases of firefox?

A couple of things you might want to check:

1. Did you get the correct version of Fuzzbot for your OS? Fuzzbot is
platform-specific, so there are different installers for Windows, Mac OS
X and Linux.
2. Fuzzbot hasn't been upgraded to work with Firefox 3 yet... just
haven't gotten around to updating the version compatability file. It's
only compatible with Firefox 2.

> Is this really needed? http://rdfa.digitalbazaar.com/librdfa/ 

Nope, librdfa is compiled into Fuzzbot, so it's not needed. What sort of
error screen are you getting? Which OS are you using?

-- manu

-- 
Manu Sporny
President/CEO - Digital Bazaar, Inc.
blog: Dynamic Spectrum Auctions and Digital Marketplaces
http://blog.digitalbazaar.com/2008/04/24/dynamic-spectrum-auctions/
Received on Wednesday, 7 May 2008 18:27:56 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 7 May 2008 18:27:57 GMT