W3C home > Mailing lists > Public > public-soap-jms@w3.org > November 2009

Need connection details for the W3C CVS server

From: Phil Adams <phil_adams@us.ibm.com>
Date: Mon, 16 Nov 2009 17:11:41 -0600
To: public-soap-jms@w3.org
Message-ID: <OFA418C6AC.3834872C-ON86257670.007E4EC4-86257670.007F6989@us.ibm.com>
Today I was going to make the updates to the binding spec that we talked 
about last week, but I realized that due to my recent move from Windows to 
Linux on my laptop, along with my inability to remember to back up my 
Eclipse settings prior to the migration, I can't connect to the w3c CVS 
server.      Does anyone have the magic details that I need to set up a 
CVS server connection in Eclipse?   The attributes that I need are:

Host name:  dev.w3.org (I think)
Repository path: ?
Connection type: ?  (choices are "ext", "extssh", "pserver", "pserverssh") 
  (I thought we're supposed to use "extssh" but I'm not sure)


Also, unfortunately I won't be able to attend tomorrow's call due to a 
conflicting meeting that came up at the last minute.   But as soon as I 
can connect to the w3c CVS server again, I'll get the spec updates 
finished :)

Phil
________________________________________________________________________________
Phil Adams 
WebSphere Development - Web Services
IBM Austin, TX
email: phil_adams@us.ibm.com
office: (512) 286-5041  (tie-line 363-5041)
mobile: (512) 750-6599
Received on Monday, 16 November 2009 23:12:30 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 18 December 2010 18:16:21 GMT