W3C home > Mailing lists > Public > public-script-coord@w3.org > July to September 2011

[WebIDL] introduce term "code unit"

From: Anne van Kesteren <annevk@opera.com>
Date: Thu, 14 Jul 2011 12:51:17 +0200
To: "public-script-coord@w3.org" <public-script-coord@w3.org>
Message-ID: <op.vylu3rw264w2qv@annevk-macbookpro.local>
"16 bit unsigned integer code units" is a bit unwieldy. Can you introduce  
a shorter term for this? "code unit" works for me. (This would be useful  
for e.g. the CharacterData manipulation methods DOM Core has.)

Anne van Kesteren
Received on Thursday, 14 July 2011 10:51:49 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:37:45 UTC