W3C home > Mailing lists > Public > public-rif-wg@w3.org > November 2008

Re: snapshots

From: Adrian Paschke <adrian.paschke@gmx.de>
Date: Sun, 30 Nov 2008 14:33:58 +0100
To: <sandro@w3.org>
Cc: <public-rif-wg@w3.org>
Message-ID: <006d01c952f0$4cdc3b60$e694b220$@paschke@gmx.de>
Sandro,
 
Thanks for the hint on the UCR problem. It seems to me more like a missing
end tag than a problem with Javascript itself (at least the "show examples"
button is working). 
 
I have looked at the HTML source code, but I have not found the problem yet.
I will run the W3C validation service.
 
-Adrian
 
 
From: Sandro Hawke <
<mailto:sandro@w3.org?Subject=Re%3A%20snapshots&In-Reply-To=%253C25804.12276
66860%40ubuhebe%253E&References=%253C25804.1227666860%40ubuhebe%253E>
sandro@w3.org> 
Date: Tue, 25 Nov 2008 21:34:20 -0500
To:
<mailto:public-rif-wg@w3.org?Subject=Re%3A%20snapshots&In-Reply-To=%253C2580
4.1227666860%40ubuhebe%253E&References=%253C25804.1227666860%40ubuhebe%253E>
public-rif-wg@w3.org 
Message-ID: <25804.1227666860@ubuhebe> 
 
 
New snapshots:
 
 <http://www.w3.org/2005/rules/wg/draft/ED-rif-ucr-20081125/>
http://www.w3.org/2005/rules/wg/draft/ED-rif-ucr-20081125/
 <http://www.w3.org/2005/rules/wg/draft/ED-rif-core-20081125/>
http://www.w3.org/2005/rules/wg/draft/ED-rif-core-20081125/
 <http://www.w3.org/2005/rules/wg/draft/ED-rif-dtb-20081125/>
http://www.w3.org/2005/rules/wg/draft/ED-rif-dtb-20081125/
 <http://www.w3.org/2005/rules/wg/draft/ED-rif-prd-20081125/>
http://www.w3.org/2005/rules/wg/draft/ED-rif-prd-20081125/
 <http://www.w3.org/2005/rules/wg/draft/ED-rif-test-20081125/>
http://www.w3.org/2005/rules/wg/draft/ED-rif-test-20081125/
 
In addition to the color-coded-diff from the previous version, each one
has a color-coded-diff from the wiki page at ...diff-from-wiki, like:
 
 <http://www.w3.org/2005/rules/wg/draft/ED-rif-core-20081125/diff-from-wiki>
http://www.w3.org/2005/rules/wg/draft/ED-rif-core-20081125/diff-from-wiki
 
Core seems okay now.
 
UCR has some nasty problem around the javascript that, for me at least,
is causing document to switch to bold at the first example, and then
into typewriter font at a later example.
 
      -- Sandro

 
Received on Sunday, 30 November 2008 13:34:39 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 2 June 2009 18:33:59 GMT