W3C home > Mailing lists > Public > public-qt-comments@w3.org > May 2017

[Bug 30106] [xslt30ts] Test case use-package-204

From: <bugzilla@jessica.w3.org>
Date: Wed, 10 May 2017 08:36:32 +0000
To: public-qt-comments@w3.org
Message-ID: <bug-30106-523-FHCcsOtBap@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=30106

--- Comment #3 from Michael Kay <mike@saxonica.com> ---
Another case where an implementation might reasonably choose not to use the
highest version is if A requires B and C, B requires D version 2.3.1.4, and C
requires D version * (any version). In that situation it makes sense for C to
use the same version of D that B uses.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Wednesday, 10 May 2017 08:36:39 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 10 May 2017 08:36:39 UTC