W3C home > Mailing lists > Public > public-qt-comments@w3.org > April 2017

[Bug 30079] contextDecl-058 should not apply to XQuery 3.0

From: <bugzilla@jessica.w3.org>
Date: Wed, 05 Apr 2017 09:07:37 +0000
To: public-qt-comments@w3.org
Message-ID: <bug-30079-523-pbUpLR2CXL@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=30079

Michael Kay <mike@saxonica.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |mike@saxonica.com
         Resolution|---                         |FIXED
             Status|NEW                         |RESOLVED

--- Comment #1 from Michael Kay <mike@saxonica.com> ---
I don't know how to explain this. I suspect I intended to apply this change to
a different test. But I don't even recall why I should have been concerned with
XQ30 applicability anyway. Anyway, I have now reverted it.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Wednesday, 5 April 2017 09:07:45 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 5 April 2017 09:07:46 UTC