W3C home > Mailing lists > Public > public-qt-comments@w3.org > May 2016

[Bug 29453] [xslt30ts] package-019 - use package via xsl:include

From: <bugzilla@jessica.w3.org>
Date: Thu, 26 May 2016 15:48:22 +0000
To: public-qt-comments@w3.org
Message-ID: <bug-29453-523-yGiQOTlPqs@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=29453

Abel Braaksma <abel.braaksma@xs4all.nl> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |abel.braaksma@xs4all.nl

--- Comment #6 from Abel Braaksma <abel.braaksma@xs4all.nl> ---
For reference, the new error mentioned in comment 2 is:

[ERR XTSE3008] It is a static error if an xsl:use-package declaration appears
in a stylesheet module that is not in the same stylesheet level as the
principal stylesheet module of the package.

(In reply to Michael Kay from comment #1)
> Also affects package-020X
> 
> Also, package-020c.xsl is referenced in test package-020c, but is not
> committed.
Changes have been applied to the tests and committed. New error code is now
used for using xsl:import with an xsl:use-package element.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Thursday, 26 May 2016 15:48:29 UTC

This archive was generated by hypermail 2.3.1 : Thursday, 26 May 2016 15:48:29 UTC