W3C home > Mailing lists > Public > public-qt-comments@w3.org > April 2015

[Bug 28414] New: [XT30] validation-0106, preserve validation is not an error in XSLT 3.0 non-schema-aware processors

From: <bugzilla@jessica.w3.org>
Date: Mon, 06 Apr 2015 20:29:04 +0000
To: public-qt-comments@w3.org
Message-ID: <bug-28414-523@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=28414

            Bug ID: 28414
           Summary: [XT30] validation-0106, preserve validation is not an
                    error in XSLT 3.0 non-schema-aware processors
           Product: XPath / XQuery / XSLT
           Version: Last Call drafts
          Hardware: PC
                OS: Windows NT
            Status: NEW
          Severity: normal
          Priority: P2
         Component: XSLT 3.0 Test Suite
          Assignee: abel.online@xs4all.nl
          Reporter: abel.braaksma@xs4all.nl
        QA Contact: public-qt-comments@w3.org

As in the title. The presence of default-validation="preserve" is no longer an
error in 3.0 (but was in 2.0).

Proposal: split into two versions.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Monday, 6 April 2015 20:29:05 UTC

This archive was generated by hypermail 2.3.1 : Monday, 6 April 2015 20:29:05 UTC