W3C home > Mailing lists > Public > public-qt-comments@w3.org > January 2013

[Bug 20837] New: [XQ30] Error code appendix error

From: <bugzilla@jessica.w3.org>
Date: Thu, 31 Jan 2013 13:04:36 +0000
To: public-qt-comments@w3.org
Message-ID: <bug-20837-523@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=20837

            Bug ID: 20837
           Summary: [XQ30] Error code appendix error
    Classification: Unclassified
           Product: XPath / XQuery / XSLT
           Version: Candidate Recommendation
          Hardware: PC
                OS: Windows NT
            Status: NEW
          Severity: normal
          Priority: P2
         Component: XQuery 3.0
          Assignee: jonathan.robie@gmail.com
          Reporter: tim@cbcl.co.uk
        QA Contact: public-qt-comments@w3.org

XPST0134 should be XQST0134, and the test should refer to XQST0134 in:

err:XPST0134

    A processor may raise an error [err:XQST0034] if the modules of a query do
not have the same version number.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Thursday, 31 January 2013 13:04:37 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 31 January 2013 13:04:38 GMT