W3C home > Mailing lists > Public > public-qt-comments@w3.org > January 2013

[Bug 19655] Dependency conflict

From: <bugzilla@jessica.w3.org>
Date: Wed, 02 Jan 2013 12:42:03 +0000
To: public-qt-comments@w3.org
Message-ID: <bug-19655-523-4YELlUieQf@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=19655

O'Neil Delpratt <oneil@saxonica.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|---                         |WONTFIX

--- Comment #4 from O'Neil Delpratt <oneil@saxonica.com> ---
(In reply to comment #1)
> However, our general practice has been to omit the query version declaration
> from test queries, partly because in many cases this enables them also to
> act as XPath expressions.

There are approx. 50 tests that include the query version. I am inclined to
leave the queries as they are and leave the dependencies which specify XQ30+,
therefore rejecting this bug. Is that Ok?

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Wednesday, 2 January 2013 12:42:04 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 2 January 2013 12:42:04 GMT