W3C home > Mailing lists > Public > public-qt-comments@w3.org > April 2013

[Bug 21128] [XT30] map() reserved name

From: <bugzilla@jessica.w3.org>
Date: Tue, 23 Apr 2013 16:04:07 +0000
To: public-qt-comments@w3.org
Message-ID: <bug-21128-523-XAkjULWxDb@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=21128

Jonathan Robie <jonathan.robie@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jonathan.robie@gmail.com

--- Comment #2 from Jonathan Robie <jonathan.robie@gmail.com> ---
(In reply to comment #1)
> The XSL WG reviewed this and considered that there is a strong case for
> changing the name of the fn:map() function, and would recommend fn:for-each
> as an alternative name. This is a late change to 3.0 but we feel it is the
> best way forward.

I would support this change.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Tuesday, 23 April 2013 16:04:12 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:45:52 UTC