W3C home > Mailing lists > Public > public-qt-comments@w3.org > April 2013

[Bug 21128] [XT30] map() reserved name

From: <bugzilla@jessica.w3.org>
Date: Thu, 18 Apr 2013 16:55:00 +0000
To: public-qt-comments@w3.org
Message-ID: <bug-21128-523-3mnqgqNxrP@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=21128

Michael Kay <mike@saxonica.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |ASSIGNED
          Component|XSLT 3.0                    |Functions and Operators 3.0

--- Comment #1 from Michael Kay <mike@saxonica.com> ---
The XSL WG reviewed this and considered that there is a strong case for
changing the name of the fn:map() function, and would recommend fn:for-each as
an alternative name. This is a late change to 3.0 but we feel it is the best
way forward.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Thursday, 18 April 2013 16:55:04 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:45:52 UTC