W3C home > Mailing lists > Public > public-qt-comments@w3.org > October 2012

[Bug 19655] Dependency conflict

From: <bugzilla@jessica.w3.org>
Date: Mon, 22 Oct 2012 15:12:34 +0000
To: public-qt-comments@w3.org
Message-ID: <bug-19655-523-wU6ru0An9s@http.www.w3.org/Bugs/Public/>

Michael Kay <mike@saxonica.com> changed:

           What    |Removed                     |Added
                 CC|                            |mike@saxonica.com

--- Comment #1 from Michael Kay <mike@saxonica.com> ---
I think we don't really need to address this problem until we know whether
XQuery 3.1 (for example) will accept queries labelled as "xquery version
'3.0'". My hope is that it will.

However, our general practice has been to omit the query version declaration
from test queries, partly because in many cases this enables them also to act
as XPath expressions.

You are receiving this mail because:
You are the QA Contact for the bug.
Received on Monday, 22 October 2012 15:12:39 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:45:50 UTC