W3C home > Mailing lists > Public > public-qt-comments@w3.org > May 2012

[Bug 17172] change to EQName needs to be reflected in stylesheet

From: <bugzilla@jessica.w3.org>
Date: Thu, 24 May 2012 22:55:29 +0000
To: public-qt-comments@w3.org
Message-Id: <E1SXgwL-0003bF-PX@jessica.w3.org>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=17172

Jim Melton <jim.melton@acm.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |RESOLVED
         Resolution|                            |FIXED

--- Comment #3 from Jim Melton <jim.melton@acm.org> 2012-05-24 22:55:29 UTC ---
Many thanks for the clarification.  Of course, I recognized that it was more
than merely the colon, but I should have been clearer in my comment. 

In any case, I believe that I've fixed the problem and have checked back into
CVS the .xml file containing the stylesheet in its CDATA form, as well as the
.html files that were produced when I rebuilt the document.  Consequently, I'm
marking this bug RESOLVED/FIXED and request that you confirm the fix at your
earliest opportunity. If you are satisfied with the fix, please mark the bug
CLOSED. 

Here is what is generated with the changes I've made:

(child::Q{http://example.org}foo,
child::Q{http://example.org}*)

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Thursday, 24 May 2012 22:55:32 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:45:48 UTC