W3C home > Mailing lists > Public > public-qt-comments@w3.org > September 2011

[Bug 11609] [XQuery] error for mismatched tags

From: <bugzilla@jessica.w3.org>
Date: Mon, 19 Sep 2011 21:24:03 +0000
To: public-qt-comments@w3.org
Message-Id: <E1R5lJr-00017p-Nf@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11609

Jim Melton <jim.melton@acm.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jim.melton@acm.org

--- Comment #3 from Jim Melton <jim.melton@acm.org> 2011-09-19 21:24:02 UTC ---
Michael, if I recall correctly (not a foregone conclusion!), Jonathan told us
that the change against 1.0 2ed was on his To Do list, and that we agreed to
remove the bug from the agenda on that basis.  Until recently, I was using the
paradigm that we marked bugs RESOLVED when the decision had been made by the
WGs.  (As you know, I recently proposed that we use ASSIGNED for that purpose
and defer RESOLVED until the editing had been done.  But even that doesn't seem
to be as readily accepted as I'd hoped.)

Do you disagree that we made the decision to make the same/analogous change to
1.0/2.0 as against 3.0?

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Monday, 19 September 2011 21:24:05 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 27 March 2012 18:15:15 GMT