W3C home > Mailing lists > Public > public-qt-comments@w3.org > September 2011

[Bug 11609] [XQuery] error for mismatched tags

From: <bugzilla@jessica.w3.org>
Date: Tue, 06 Sep 2011 16:55:36 +0000
To: public-qt-comments@w3.org
Message-Id: <E1R0yvw-0001ya-Lc@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11609

Michael Dyck <jmdyck@ibiblio.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |

--- Comment #2 from Michael Dyck <jmdyck@ibiblio.org> 2011-09-06 16:55:35 UTC ---
(As with Bug 11986...)

I don't think this bug should have been marked resolved-fixed.

The corresponding problem in XQuery 3.0 has indeed been resolved, but this bug
was raised against XQuery 1.0 second edition, where the problem has not been
resolved.

In the WG mailing list, the last mention of this bug was in the agenda for
meeting #474 (2011-05-10), with a status of:
   "Pending; possible erratum against Second Edition"
The minutes of that meeting don't indicate any discussion (much less
resolution) of the bug.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 6 September 2011 16:55:38 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 27 March 2012 18:15:15 GMT