W3C home > Mailing lists > Public > public-qt-comments@w3.org > September 2010

[Bug 10687] New: [XPath 2.1] Editorial: Missing Error XQST0100

From: <bugzilla@jessica.w3.org>
Date: Wed, 22 Sep 2010 17:08:23 +0000
To: public-qt-comments@w3.org
Message-ID: <bug-10687-523@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=10687

           Summary: [XPath 2.1] Editorial: Missing Error XQST0100
           Product: XPath / XQuery / XSLT
           Version: Member-only Editors Drafts
          Platform: PC
        OS/Version: Windows NT
            Status: NEW
          Severity: normal
          Priority: P2
         Component: XPath 2.1
        AssignedTo: jonathan.robie@redhat.com
        ReportedBy: oliver@cbcl.co.uk
         QAContact: public-qt-comments@w3.org


Section 2.1.1 contains the following text:

The following properties control the interpretation of characters in the
picture string supplied to the fn:format-number function, and also specify
characters that may appear in the result of formatting the number. In each case
the value must be a single character (see [ERROR 0100 NOT FOUND]):

This should point to error XQST0100 which currently resides in the XQuery
specification.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 22 September 2010 17:08:24 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 27 March 2012 18:15:06 GMT