W3C home > Mailing lists > Public > public-qt-comments@w3.org > March 2010

[Bug 3896] [FS] editorial: 4.7.1.1 Attributes

From: <bugzilla@wiggum.w3.org>
Date: Tue, 16 Mar 2010 21:55:47 +0000
To: public-qt-comments@w3.org
Message-Id: <E1Nrejr-0003Zb-OZ@wiggum.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=3896


Michael Dyck <jmdyck@ibiblio.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |




--- Comment #4 from Michael Dyck <jmdyck@ibiblio.org>  2010-03-16 21:55:47 ---
This issue was marked resolved-fixed in what appears to be a random act of
vandalism (see
http://lists.w3.org/Archives/Public/public-html/2010Mar/0375.html), so I have
reopened it.

By the way, the following points remain unresolved:

> Norm / rule 1
> In the RHS, there should be a comma before the ellipsis too.
> 
> Norm / rule (2|3)
> [[...]]_Attribute (Prefix = xmlns)
> [[...]]_Attribute not(Prefix = xmlns)
>     According to 3.2.2, there's supposed to be a comma before the extra
>     premise.


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 16 March 2010 21:55:49 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 27 March 2012 18:14:59 GMT