W3C home > Mailing lists > Public > public-qt-comments@w3.org > October 2009

[Bug 7899] [XQTS] Steps-leading-lone-slash-1

From: <bugzilla@wiggum.w3.org>
Date: Tue, 13 Oct 2009 10:14:29 +0000
To: public-qt-comments@w3.org
Message-Id: <E1MxeOj-0008JK-Gu@wiggum.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=7899


Tim Mills <tim@cbcl.co.uk> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |




--- Comment #4 from Tim Mills <tim@cbcl.co.uk>  2009-10-13 10:14:29 ---
Thanks, but I think you may have missed the output-file for
Steps-leading-lone-slash-15 - it still references
Steps-leading-lone-slash-16.txt.

   <test-case Creator="Jim Melton" is-XPath2="false"
name="Steps-leading-lone-slash-15"
              FilePath="PathExpr/Steps/"
              scenario="standard">
      <description>Verify xgc:leading-lone-slash implementation; valid
expression.</description>
     
<reflects-resolution>http://www.w3.org/Bugs/Public/show_bug.cgi?id=5727</reflects-resolution>
      <query name="Steps-leading-lone-slash-15" date="2009-10-01"/>
      <output-file role="principal"
compare="Text">Steps-leading-lone-slash-16.txt</output-file>
   </test-case>


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 13 October 2009 10:14:33 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:45:41 UTC