W3C home > Mailing lists > Public > public-qa-dev@w3.org > March 2010

Re: Validator 0.8.6 release wraps up a year's worth of bug fixes and code clean-up

From: Ted Guild <ted@w3.org>
Date: Tue, 02 Mar 2010 17:21:56 -0500
To: Ville Skyttä <ville.skytta@iki.fi>
Cc: public-qa-dev@w3.org, Olivier Thereaux <ot@artbeat.me>, Dan Connolly <connolly@w3.org>
Message-ID: <nnb7hpu4b5n.fsf@dev-null.guilds.net>
Ville Skyttä <ville.skytta@iki.fi> writes:

>> Just a small note: the version put in production on validator.w3.org
>> seems to be the "non-w3c-branded" version which is used for distribution.
>
> Thanks for noticing; I forwarded this to Ted along with a couple of other 
> deployment related issues (HTML-Parser >= 3.60 and XML-LibXML >= 1.69 would be 
> preferable to have on the production validator servers).

Good move Ville as I don't stay as current as I should on public-qa-dev
although have tuned in slightly today as time allowed.

Hey Olivier, hrm the branding thing wasn't in the otherwise excellent
notes you help us come up with and see it has to do with a cp in the
version of mkrelease.sh I used compared to the one you probably ran.
Fixed.

I started messing with mixing Debian stable (stale) libs and cpan and
broke things, fun.  I reverted and will take one validator out of DNS
loop to be able to do more smoothly.

-- 
Ted Guild <ted@w3.org>
W3C Systems Team
http://www.w3.org
Received on Tuesday, 2 March 2010 22:21:58 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 19 August 2010 18:12:50 GMT