W3C home > Mailing lists > Public > public-qa-dev@w3.org > March 2009

Re: removing w3c logos from distributed versions of validators/link checker

From: olivier Thereaux <ot@w3.org>
Date: Wed, 25 Mar 2009 13:32:57 -0400
Cc: public-qa-dev@w3.org, "www-validator Community" <www-validator@w3.org>
Message-Id: <4BCECB8A-53B3-494F-AE4E-37C9B8FAA735@w3.org>
To: Ville Skyttä <ville.skytta@iki.fi>
Hi Ville, all.

Ville, thanks for your help on the icons/legalese issues.

On 23-Mar-09, at 5:41 PM, Ville Skyttä wrote:
> They wouldn't have the image locally, but the out of the box link  
> checker
> Doc_URI configuration variable points to
> http://validator.w3.org/docs/checklink.html and when we
> resolve ../images/w3c.png based on that, the URL to the displayed  
> image ends
> up being http://validator.w3.org/images/w3c.png

Right, I see the problem now. Then let's go with the other option,  
which you suggested:
* both images are in CVS
* by default the tools point to no_w3c.png
* the tarballs do not include w3c.png
* official w3c installs will need minor patching to refer to w3c.png

> Ok, done in CVS, without the above mentioned Makefile target for  
> replacing the
> URL.  BTW no_w3c.png should be made available at
> http://validator.w3.org/images/no_w3c.png for the default Doc_URI  
> reason
> above.

I just added it to the CVS repository for the markup validator, and  
will push that to validator.w3.org RSN.

Thanks!
-- 
olivier
Received on Wednesday, 25 March 2009 17:33:10 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 19 August 2010 18:12:49 GMT