W3C home > Mailing lists > Public > public-qa-dev@w3.org > September 2004

Re: rewrite/pass-auth hack on qa-dev not working

From: Bjoern Hoehrmann <derhoermi@gmx.net>
Date: Fri, 10 Sep 2004 10:24:28 +0200
To: Ville Skyttä <ville.skytta@iki.fi>
Cc: QA Dev <public-qa-dev@w3.org>
Message-ID: <41556161.555401364@smtp.bjoern.hoehrmann.de>

* Ville Skyttä wrote:
>> > Semi-random guesses: have you tried moving the rewrite directives 
>> > within the <Directory> for /wmvs?
>> 
>> Nope, but the hack isn't in <Directory> in my local setup either... will
>> try tomorrow but I guess this is not the culprit.
>
>Ok, tried it but still no go.  Beats me.

/etc/apache2/sites-enabled/default has a <VirtualHost *:80> section
which probably causes this. I am told this is known, but not whether it
is intentional... Adding the rule to the VirtualHost section or removing
the VirtualHost section should make this work.
Received on Friday, 10 September 2004 08:25:20 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 19 August 2010 18:12:44 GMT