W3C home > Mailing lists > Public > public-qa-dev@w3.org > March 2004

Do not upgrade to libwww-perl 5.76

From: Ville Skyttä <ville.skytta@iki.fi>
Date: Sun, 28 Mar 2004 17:15:24 +0300
To: public-qa-dev@w3.org
Message-Id: <1080483324.11565.366.camel@bobcat.mine.nu>

I found a bug in libwww-perl 5.76 which affects the link checker (lots
of spurious "redirect loop" warnings) and possibly the validator. 
AFAICS, earlier versions of libwww-perl are not affected.  More info:
https://rt.cpan.org/NoAuth/Bug.html?id=5828
Received on Sunday, 28 March 2004 09:15:26 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 19 August 2010 18:12:44 GMT