W3C home > Mailing lists > Public > public-pubrules-comments@w3.org > October 2015

Re: Attempting to publish a Presentation API WD - spec-generator times out?

From: mark a. foltz <mfoltz@google.com>
Date: Tue, 13 Oct 2015 10:23:00 -0700
Message-ID: <CALgg+HFWbjqyN841EWhDE=hJ2Xkw+aesih8Upm=pVGJFB9G3NQ@mail.gmail.com>
To: "Kostiainen, Anssi" <anssi.kostiainen@intel.com>
Cc: Denis Ah-Kang <denis@w3.org>, "public-pubrules-comments@w3.org" <public-pubrules-comments@w3.org>, Fran├žois Daoust <fd@w3.org>
On Tue, Oct 13, 2015 at 1:22 AM, Kostiainen, Anssi <
anssi.kostiainen@intel.com> wrote:

> > On 13 Oct 2015, at 09:59, Denis Ah-Kang <denis@w3.org> wrote:
> >
> > On 10/13/2015 10:05 AM, Denis Ah-Kang wrote:
> >>
> >> On 10/12/2015 09:27 PM, mark a. foltz wrote:
> >>> Hello,
> >>>
> >>> I am attempting to publish a working draft of the Presentation API [1]
> >>> using the ECHIDNA workflow documented here [2].  Everything seems to
> >>> work until the spec is passed through the spec-generator server, which
> >>> times out and gives me no further information [3] as to what the
> problem
> >>> might be.
> >>>
> >>> Can anyone with more access to the spec-generator output provide some
> >>> clues?
> >>
> >> It looks like a bug in respec. I'll investigate.
> >
> > Respec has been fixed and spec-generator should now work as expected:
> >
> https://labs.w3.org/spec-generator/?type=respec&url=https%3A%2F%2Frawgit.com%2Fw3c%2Fpresentation-api%2FTR%2Findex.html%3FspecStatus%3DWD%3BshortName%3Dpresentation-api
>
> Thanks Denis!
>
> Mark - please attempt to publish and let us know how it goes.
>

Thanks for the fix Denis, I was able to publish a working draft today by
restarting the travis-ci job.

http://www.w3.org/TR/2015/WD-presentation-api-20151013/

m.
Received on Tuesday, 13 October 2015 17:23:48 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 13 October 2015 17:23:49 UTC