W3C home > Mailing lists > Public > public-powderwg@w3.org > April 2008

Another semantics question

From: Phil Archer <parcher@icra.org>
Date: Tue, 22 Apr 2008 10:19:11 +0100
Message-ID: <480DAD8F.7040306@icra.org>
To: Public POWDER <public-powderwg@w3.org>

Mainly for Stasinos, I guess:

What's the difference between these two and which should we use?

   <owl:someValuesFrom rdf:nodeID="iriset_1"/>
   <rdfs:subClassOf rdf:nodeID="descriptorset_1"/>


<owl:Class rdf:about="#resourceset_1">
   <rdfs:subClassOf rdf:ID="description_1"/>

is this about necessary and necessary and sufficient?

Received on Tuesday, 22 April 2008 09:19:54 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:06:03 UTC