W3C home > Mailing lists > Public > public-multilingualweb-lt-tests@w3.org > September 2012

Re: Test suite output update

From: Leroy Finn <finnle@tcd.ie>
Date: Thu, 13 Sep 2012 15:40:28 +0100
Message-ID: <CAMYWBwuazGcTgj807es-jG4qpc5G1JcoepPbtURJkQ0yXXsNQQ@mail.gmail.com>
To: Yves Savourel <ysavourel@enlaso.com>
Cc: Shaun McCance <shaunm@gnome.org>, Multilingual Web LT-TESTS Public <public-multilingualweb-lt-tests@w3.org>
If its okay and everybody agrees i can remove it.

Leroy

On 13 September 2012 15:38, Yves Savourel <ysavourel@enlaso.com> wrote:

> I agree with Shaun.
> (but I too can easily add 'path=' if that is what the group decides)
>
> -ys
>
> -----Original Message-----
> From: Shaun McCance [mailto:shaunm@gnome.org]
> Sent: Thursday, September 13, 2012 8:34 AM
> To: Leroy Finn
> Cc: Multilingual Web LT-TESTS Public
> Subject: Re: Test suite output update
>
> On Thu, 2012-09-13 at 10:37 +0100, Leroy Finn wrote:
> > Hey Shaun,
> >
> >
> > Thanks for the help one point though on your output you need to add
> > "path=" the file path bits. This was discussed in this mail named
> > "Test suite update"
>
>
> http://lists.w3.org/Archives/Public/public-multilingualweb-lt-tests/2012Sep/0039.html
>
> I think Yves advocated not including the "path=", but just starting with
> the actual path. I don't really see the point in putting the same five
> bytes at the beginning of each line. But if that's what we're doing, the
> code change is trivial on my side.
>
> --
> Shaun
>
>
>
>
>
>
>
Received on Thursday, 13 September 2012 14:41:03 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 13 September 2012 14:41:03 GMT