W3C home > Mailing lists > Public > public-mobileok-checker@w3.org > January 2008

Re: Wrong path in compiled stylesheets

From: Sean Owen <srowen@google.com>
Date: Sat, 12 Jan 2008 15:09:19 -0500
Message-ID: <e920a71c0801121209qe9f6dc9p50c75f44b6ceefbd@mail.gmail.com>
To: "Dominique Hazael-Massieux" <dom@w3.org>
Cc: public-mobileok-checker@w3.org
So I see that in the test cases, this sort of thing appears as

<URI>http://localhost:8080/GraphicsForSpacingTest/3/w3c.gif</URI>

which is what your code is generating, and mine. I am not sure how you
have a test case then that expects

<URI>w3c.gif</URI>

can you see if your copies of the test are locally changed or out of sync?
I wonder if there was some bug that manifested when you generated some
tests, and now it is fixed, something like that.

Sean

On Jan 11, 2008 12:10 PM, Dominique Hazael-Massieux <dom@w3.org> wrote:
>
> Le vendredi 11 janvier 2008 à 12:03 -0500, Sean Owen a écrit :
>
> > On Jan 11, 2008 11:41 AM, Sean Owen <srowen@google.com> wrote:
> > > Hmm I wonder if this is a Java version issue of some kind. There were
> > > definitely some changes that could affect this recently, but I don't
> > > have problems. I am using Java 5 IIRC.
> >
> > Dom, since you say some other issues of this sort resolved themselves,
> > has this one gone away too?
>
> No, this issue issue is still appearing for me; I'm using Java 6.
>
> Dom
>
>
Received on Saturday, 12 January 2008 20:09:46 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 12 January 2008 20:09:47 GMT