[mediacapture-image] Rename mediaSettingsRange "current" to "value"

beaufortfrancois has just created a new issue for 
https://github.com/w3c/mediacapture-image:

== Rename mediaSettingsRange "current" to "value" ==
I believe it makes more sense to have a `value` instead of `current` 
as most web developers are already familiar with `<input 
type="range">` element which includes already `min` and `max`.

```diff
        interface MediaSettingsRange {
            readonly attribute long max;
            readonly attribute long min;
-            readonly attribute long current;
+            readonly attribute long value;
        };
```

Please view or discuss this issue at 
https://github.com/w3c/mediacapture-image/issues/106 using your GitHub
 account

Received on Thursday, 13 October 2016 09:31:23 UTC