W3C home > Mailing lists > Public > public-media-capture@w3.org > February 2015

Re: Screen sharing function name

From: Peter Thatcher <pthatcher@google.com>
Date: Mon, 9 Feb 2015 09:28:52 -0800
Message-ID: <CAJrXDUHCvnpXAhcUmP9sHfb-SbhzvhJ6eP1MGcvt8HpHxAjnUw@mail.gmail.com>
To: Martin Thomson <martin.thomson@gmail.com>
Cc: Jan-Ivar Bruaroey <jib@mozilla.com>, "public-media-capture@w3.org" <public-media-capture@w3.org>
getX and requestY?  Why not just use "get" for both, ie getScreenShare()?

On Mon, Feb 9, 2015 at 2:41 AM, Martin Thomson <martin.thomson@gmail.com>
wrote:

> On 9 February 2015 at 17:36, Jan-Ivar Bruaroey <jib@mozilla.com> wrote:
> > getScreenSharingMedia? getUsersScreenMedia?
>
> requestScreenShare()
>
>
Received on Monday, 9 February 2015 17:30:00 UTC

This archive was generated by hypermail 2.3.1 : Monday, 9 February 2015 17:30:01 UTC