W3C home > Mailing lists > Public > public-media-annotation@w3.org > April 2011

Re: [MA-Ontology-dev] Encoding Problem?

From: Florian Stegmaier <stegmai@dimis.fim.uni-passau.de>
Date: Thu, 28 Apr 2011 13:03:30 +0200
To: public-media-annotation@w3.org
Message-Id: <BF7FC288-6C97-4E40-B72D-28D0B42C18A9@dimis.fim.uni-passau.de>
Hi Thierry!

I don´t encounter problems with Safari, but with the newest version of Firefox (it uses UTF-8 per default). The only problem in the document is the automatically generated index of content. I was also wondering why i got this <span><tt>... things displayed (see attachment).

Best,
Florian




Am 28.04.2011 um 11:50 schrieb Thierry MICHEL:

> looking at
> http://dev.w3.org/2008/video/mediaann/mediaont-1.0/mediaont-1.0.html
> 
> Editors' copy $Date: 2011-03-10 14:03:57
> 
> It looks good on my Firefox 3.6.15
> 
> no encoding issue.
> 
> Probably you should set in Firefox, your encoding to Unicode UTF-8
> 
> Thierry.
> 
> Le 27/04/2011 14:04, Florian Stegmaier a écrit :
>> Hi all!
>> 
>> I have encountered a issue in the current ontology doc in the dev space...maybe there is an encoding problem? See screenshot attached. I am using Firefox 4.0.
>> 
>> Best regards,
>> Florian
>> 
>> 
>> 
>> This body part will be downloaded on demand.

_____________________________
Dipl. Inf. Florian Stegmaier
Chair of Distributed Information Systems
University of Passau
Innstr. 43
94032 Passau

Room 248 ITZ

Tel.: +49 851 509 3063
Fax: +49 851 509 3062

stegmai@dimis.fim.uni-passau.de
https://www.dimis.fim.uni-passau.de/iris/
http://twitter.com/fstegmai
_____________________________



Bildschirmfoto_2011-04-28_um_13.01.52.png
(image/png attachment: Bildschirmfoto_2011-04-28_um_13.01.52.png)

Received on Thursday, 28 April 2011 11:03:57 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:17:42 UTC