W3C home > Mailing lists > Public > public-media-annotation@w3.org > September 2010

Re: Revised draft of Ontology doc

From: Thierry MICHEL <tmichel@w3.org>
Date: Tue, 21 Sep 2010 09:52:38 +0200
Message-ID: <4C986446.4030806@w3.org>
To: tmichel@w3.org
CC: Raphaël Troncy <raphael.troncy@eurecom.fr>, 이원석 <wslee@etri.re.kr>, public-media-annotation@w3.org
OK, I now see the character encoding. My browser was probably looking 
inti its cache ...

These files are now automatically included from files in this directory
http://dev.w3.org/2008/video/mediaann/mediaont-1.0/mappings

I will look into tis issue.
I think Felix may also be editing it.

thierry

Le 21/09/2010 09:46, Thierry MICHEL a écrit :
> Raphael,
>
> I guess you mean sections 4.2...
>
> http://dev.w3.org/2008/video/mediaann/mediaont-1.0/mediaont-1.0.html#d0e11877
>
>
> What kind of problems of character encoding do you see. It seems to be
> fine in my browser.
>
> thierry
>
> Le 21/09/2010 09:32, Raphaël Troncy a écrit :
>> Dear all,
>>
>> I'm still working on my action 311 [1], that is editing the table of the
>> core set of descriptive properties (section 5.1.3).
>>
>> Looking at the latest version of the document [2], I see problems of
>> character encoding in:
>> - the sections 5.2.2.1 (the mapping table for CableLabs 1.1)
>> - the section 5.2.3.1 (the mapping table for 3gp)
>> - the section 5.2.3.2 (the mapping table for flv)
>> - the section 5.2.3.3 (the mapping table for mov)
>> - the section 5.2.3.4 (the mapping table for mp4)
>> - the section 5.2.3.5 (the mapping table for ogg)
>> - the section 5.2.3.6 (the mapping table for webm)
>> Is someone working on this?
>>
>> Raphaël
>>
>> [1] http://www.w3.org/2008/WebVideo/Annotations/track/actions/311
>> [2] http://dev.w3.org/2008/video/mediaann/mediaont-1.0/mediaont-1.0.html
>>
>
Received on Tuesday, 21 September 2010 07:53:03 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 21 September 2010 07:53:03 GMT