W3C home > Mailing lists > Public > public-iri@w3.org > August 2011

IRIs on KDE (was: [Bug 55177] URI<->IRI conversion uses page encoding instead of UTF-8)

From: Martin J. Dürst <duerst@it.aoyama.ac.jp>
Date: Tue, 02 Aug 2011 16:16:14 +0900
Message-ID: <4E37A43E.8070809@it.aoyama.ac.jp>
To: "public-iri@w3.org" <public-iri@w3.org>
I'm not on a system where I can check this. If somebody can check it 
(and run some of our tests), that would be appreciated.

Regards,   Martin.

-------- Original Message --------
Subject: [Bug 55177] URI<->IRI conversion uses page encoding instead of 
UTF-8
Date: Tue, 26 Jul 2011 13:19:34 +0000
From: Christoph Feck <christoph@maxiom.de>
Reply-To: bug-control@bugs.kde.org
To: duerst@it.aoyama.ac.jp

https://bugs.kde.org/show_bug.cgi?id=55177


Christoph Feck <christoph@maxiom.de> changed:

            What    |Removed                     |Added
----------------------------------------------------------------------------
              Status|NEW                         |RESOLVED
                  CC|                            |christoph@maxiom.de
          Resolution|                            |FIXED




--- Comment #30 from Christoph Feck <christoph maxiom de>  2011-07-26 
13:19:33 ---
Should be fixed in KDE 4.6, if not, please reopen with an updated test case.

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You reported the bug.
Received on Tuesday, 2 August 2011 11:35:18 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 30 April 2012 19:52:02 GMT