W3C home > Mailing lists > Public > public-i18n-its@w3.org > April to June 2005

RE: wiki

From: Richard Ishida <ishida@w3.org>
Date: Mon, 11 Apr 2005 17:02:42 +0100
To: "'Yves Savourel'" <ysavourel@translate.com>, "GEO" <public-i18n-geo@w3.org>, <public-i18n-its@w3.org>
Message-Id: <20050411160241.4D0324F2C8@homer.w3.org>
Apparently, various applications on the esw server were updated over the
weekend, and that caused the wiki problems we are seeing.  I have made a
request for someone to fix this.  I will let you know as soon as I hear
anything.
 
RI
 


============
Richard Ishida
W3C

contact info:
http://www.w3.org/People/Ishida/

W3C Internationalization:
http://www.w3.org/International/

Publication blog:
http://people.w3.org/rishida/blog/



 


  _____  

From: Yves Savourel [mailto:ysavourel@translate.com] 
Sent: 11 April 2005 16:42
To: 'Richard Ishida'
Subject: wiki



Hi Richard, 

I hope that you had a good time visiting the Wall on Saturday and that your
flight back was OK. 

The wiki pages seem to be broken: 
For example  <http://esw.w3.org/topic/its0503ReqSpan>
http://esw.w3.org/topic/its0503ReqSpan 
I'm getting a bunch of errors: 

"UnicodeDecodeError'utf8' codec can't decode bytes in position 228-233:
unsupported Unicode code range Please include this information in your bug
reports!:

Python Python 2.3.5: /usr/bin/python 
Linux swada 2.4.26 #1 SMP Mon May 24 13:21:52 EDT 2004 i686 
MoinMoin Release 1.3.4 [Revision 1.3.4 release] 
Mon Apr 11 11:38:24 2005 
A problem occurred in a Python script. Here is the sequence of function
calls leading up to the error, in the order they occurred."

It seems that ALL wiki pages have this. I assume it's a wiki-wide problem
with maybe an update. 
Any idea what is happening (or to whom to report this?) 

Thanks 
Received on Monday, 11 April 2005 16:02:43 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 8 January 2008 14:12:44 GMT