W3C home > Mailing lists > Public > public-hydra@w3.org > January 2015

Re: Problem loading JSON-LD resource in Hydra Console

From: John Walker <john.walker@semaku.com>
Date: Thu, 1 Jan 2015 20:50:39 +0200
Message-Id: <26093062-DD80-48EC-8BB8-8B31F61FBEC3@semaku.com>
Cc: Markus Lanthaler <markus.lanthaler@gmx.net>, "<public-hydra@w3.org>" <public-hydra@w3.org>
To: John Walker <john.walker@semaku.com>
Removed those characters and now it's working :)

Time to extend the vocabulary.

Regards,

John

On 31 Dec 2014, at 20:51, John Walker <john.walker@semaku.com> wrote:

> 
> On 31 Dec 2014, at 18:34, "Markus Lanthaler" <markus.lanthaler@gmx.net> wrote:
> 
>>> I'm having some trouble loading a JSON-LD resource
>>> to the Hydra Console: 
>>> http://www.markus-lanthaler.com/hydra/console/?url=http%3A%2F%2Fbreweryld.semaku.com%2Fbeers%3Fabv%3D5 
>>> 
>>> The proxy.php script seems to be returning a HTTP 400 with the
>>> message "Loading http://breweryld.semaku.com/context.jsonld failed".
>> 
>> I just curl'ed the file and it appears as there are some invalid characters before the opening curly brace. Maybe that's a BOM.. I'm not sure and can't verify right now. Try to get rid of it and see if it works.
>> 
>> 
> 
> D'oh yes that'll do it. Teach me to use notepad.
> 
> Well think I'll leave it until next year...
> 
> Have a good one!
> 
>> HTH,
>> Markus
>> 
>> 
>> --
>> Markus Lanthaler
>> @markuslanthaler
>> 
>> 
>> 
>> 
> 
Received on Thursday, 1 January 2015 18:51:10 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:29:44 UTC