W3C home > Mailing lists > Public > public-hydra@w3.org > July 2014

Resolve ISSUE-27 by

From: Markus Lanthaler <markus.lanthaler@gmx.net>
Date: Tue, 29 Jul 2014 20:30:25 -0400
To: <public-hydra@w3.org>
Message-ID: <023701cfab8d$75bf6650$613e32f0$@gmx.net>
Given that we have reached consensus, I'm marking ISSUE-27[1] as

RESOLVED: Rename "statusCodes" to "possibleStatus" and
"StatusCodeDescription" to "Status"

The issue will be closed when the changes have been implemented in the
specification.


[1] https://github.com/HydraCG/Specifications/issues/27



--
Markus Lanthaler
@markuslanthaler
Received on Wednesday, 30 July 2014 00:30:54 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:29:42 UTC