W3C home > Mailing lists > Public > public-html@w3.org > April 2012

[Bug 16632] New: [AAPI]: don't need ??ROLE_SYSTEM_GROUPING? on article

From: <bugzilla@jessica.w3.org>
Date: Wed, 04 Apr 2012 10:09:30 +0000
To: public-html@w3.org
Message-ID: <bug-16632-2495@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=16632

           Summary: [AAPI]: don't need ??ROLE_SYSTEM_GROUPING? on article
           Product: HTML WG
           Version: unspecified
          Platform: PC
               URL: http://lists.w3.org/Archives/Public/wai-xtech/2012Apr/
                    0007.html
        OS/Version: Windows NT
            Status: NEW
          Severity: normal
          Priority: P2
         Component: HTML a11y APIs (editor: Steve Faulkner, Cynthia
                    Shelly)
        AssignedTo: faulkner.steve@gmail.com
        ReportedBy: faulkner.steve@gmail.com
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html-wg-issue-tracking@w3.org,
                    public-html@w3.org


"MSAA    ROLE_SYSTEM_DOCUMENT   STATE_SYSTEM_READONLY

?comment="MSAA    ROLE_SYSTEM_DOCUMENT + STATE_SYSTEM_READONLY

??ROLE_SYSTEM_GROUPING?"

alex wrote:
article is exposed as readonly DOCUMENT (so no question mark for me
for ??ROLE_SYSTEM_GROUPING?)

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Wednesday, 4 April 2012 11:01:47 UTC

This archive was generated by hypermail 2.3.1 : Monday, 29 September 2014 09:39:31 UTC