W3C home > Mailing lists > Public > public-html@w3.org > October 2011

[Bug 14483] New: EventInit has no IDL? Or doesn't link to any WebIDL?

From: <bugzilla@jessica.w3.org>
Date: Mon, 17 Oct 2011 16:27:52 +0000
To: public-html@w3.org
Message-ID: <bug-14483-2495@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=14483

           Summary: EventInit has no IDL? Or doesn't link to any WebIDL?
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#eve
                    ntinit
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html-wg-issue-tracking@w3.org,
                    public-html@w3.org


Specification: http://www.whatwg.org/specs/web-apps/current-work/
Multipage: http://www.whatwg.org/C#eventinit
Complete: http://www.whatwg.org/c#eventinit

Comment:
EventInit has no IDL? Or doesn't link to any WebIDL? 

Posted from: 84.208.50.132
User agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_2) AppleWebKit/535.2
(KHTML, like Gecko) Chrome/15.0.874.92 Safari/535.2

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Monday, 17 October 2011 16:27:58 UTC

This archive was generated by hypermail 2.3.1 : Monday, 29 September 2014 09:39:28 UTC