W3C home > Mailing lists > Public > public-html@w3.org > July 2011

[Bug 13326] New: Move defaultMuted to HTMLVideoElement

From: <bugzilla@jessica.w3.org>
Date: Fri, 22 Jul 2011 12:21:37 +0000
To: public-html@w3.org
Message-ID: <bug-13326-2495@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=13326

           Summary: Move defaultMuted to HTMLVideoElement
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#med
                    ia-elements
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html-wg-issue-tracking@w3.org,
                    public-html@w3.org, philipj@opera.com


Specification:
http://www.whatwg.org/specs/web-apps/current-work/multipage/the-video-element.html
Multipage: http://www.whatwg.org/C#media-elements
Complete: http://www.whatwg.org/c#media-elements

Comment:
Move defaultMuted to HTMLVideoElement

Posted from: 83.218.67.122 by philipj@opera.com
User agent: Opera/9.80 (X11; Linux x86_64; U; Edition Next; en) Presto/2.9.181
Version/12.00

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Friday, 22 July 2011 12:21:38 UTC

This archive was generated by hypermail 2.3.1 : Monday, 29 September 2014 09:39:26 UTC