W3C home > Mailing lists > Public > public-html@w3.org > February 2011

Re: ISSUE-140 CPP no conformance versions

From: Sam Ruby <rubys@intertwingly.net>
Date: Mon, 07 Feb 2011 11:12:21 -0500
Message-ID: <4D5019E5.7080205@intertwingly.net>
To: HTML WG <public-html@w3.org>
On 02/07/2011 01:15 AM, Smylers wrote:
>
> Consider somebody who was written a page using HTML4 features plus
> HTML5's<canvas>  element (because browsers are now implementing<canvas>
> and she wishes to use it). That document does not at the moment conform
> to the most recent version of HTML published by the W3C, HTML4.01. When
> HTML5 is released, the document _will_ conform to the then current
> version of HTML.

That would entirely depend on which HTML4 features were being used.

- Sam Ruby
Received on Monday, 7 February 2011 16:12:54 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 9 May 2012 00:17:22 GMT