W3C home > Mailing lists > Public > public-html@w3.org > August 2011

[Bug 13780] New: The variable "default encoding" is never used. Rename to "encoding"?

From: <bugzilla@jessica.w3.org>
Date: Mon, 15 Aug 2011 10:00:17 +0000
To: public-html@w3.org
Message-ID: <bug-13780-2495@http.www.w3.org/Bugs/Public/>

           Summary: The variable "default encoding" is never used. Rename
                    to "encoding"?
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#url
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html-wg-issue-tracking@w3.org,
                    public-html@w3.org, annevk@opera.com

Multipage: http://www.whatwg.org/C#url-encoded-form-data
Complete: http://www.whatwg.org/c#url-encoded-form-data

The variable "default encoding" is never used. Rename to "encoding"?

Posted from: by annevk@opera.com
User agent: Opera/9.80 (Macintosh; Intel Mac OS X 10.7.0; U; en) Presto/2.9.168

Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Monday, 15 August 2011 10:00:21 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 16:26:02 UTC