W3C home > Mailing lists > Public > public-html@w3.org > October 2010

[Bug 11050] New: hi, the floating red div, has a bad link: is not supposed to link to http://www.whatwg.org/specs/web-apps/current-work/ tuliopa@hotmail.com

From: <bugzilla@jessica.w3.org>
Date: Thu, 14 Oct 2010 16:29:25 +0000
To: public-html@w3.org
Message-ID: <bug-11050-2495@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11050

           Summary: hi, the floating red div, has a bad link: is not
                    supposed to link to
                    http://www.whatwg.org/specs/web-apps/current-work/
                    tuliopa@hotmail.com
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#top
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html-wg-issue-tracking@w3.org,
                    public-html@w3.org


Section: http://www.whatwg.org/specs/web-apps/current-work/#top

Comment:
hi,

the floating red div, has a bad link: is not supposed to link to
http://www.whatwg.org/specs/web-apps/current-work/

tuliopa@hotmail.com

Posted from: 201.226.222.130

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Thursday, 14 October 2010 16:29:27 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 9 May 2012 00:17:15 GMT