W3C home > Mailing lists > Public > public-html@w3.org > May 2009

[Bug 6949] New: Don't use colon shorthand when talking about language-related attributes

From: <bugzilla@wiggum.w3.org>
Date: Sun, 24 May 2009 12:32:05 +0000
To: public-html@w3.org
Message-ID: <bug-6949-2495@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=6949

           Summary: Don't use colon shorthand when talking about language-
                    related attributes
           Product: HTML WG
           Version: unspecified
          Platform: PC
               URL: http://www.whatwg.org/specs/web-apps/current-work/#the-
                    lang-and-xml:lang-attributes
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Spec bugs
        AssignedTo: dave.null@w3.org
        ReportedBy: hsivonen@iki.fi
         QAContact: public-html-bugzilla@w3.org
                CC: ian@hixie.ch, mike@w3.org, public-html@w3.org


In
http://www.whatwg.org/specs/web-apps/current-work/#the-lang-and-xml:lang-attributes
the use of "xml:lang" is confusing.

Please edit this section to talk about "attribute with the local name 'lang' in
no namespace", "attribute with the local name 'lang' in the
http://www.w3.org/XML/1998/namespace namespace" and "attribute with the local
name 'xml:lang' in no namespace". This is particularly important for the
passage starting "To determine the language of a node".


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Sunday, 24 May 2009 12:32:14 UTC

This archive was generated by hypermail 2.3.1 : Monday, 29 September 2014 09:39:03 UTC