W3C home > Mailing lists > Public > public-html@w3.org > July 2009

[Bug 7076] Client-side image maps attributes missing on the a element

From: <bugzilla@wiggum.w3.org>
Date: Sun, 05 Jul 2009 08:14:33 +0000
To: public-html@w3.org
Message-Id: <E1MNMrp-0001ir-3G@wiggum.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=7076


Michael(tm) Smith <mike@w3.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |WONTFIX




--- Comment #1 from Michael(tm) Smith <mike@w3.org>  2009-07-05 08:14:32 ---
Despite the HTML4 spec having the coords and shape attributes as valid
attributes on <a>, they don't actually seem to be supported in most browser
engines (apparently they're only supported in Gecko).

The draft spec itself and the "HTML5 differences from HTML4" documents
explicitly list the coords and shape attributes on <a> as absent/obsolete
attributes in HTML5.

http://www.whatwg.org/specs/web-apps/current-work/multipage/obsolete-features.html#other-elements,-attributes-and-apis

http://www.w3.org/TR/html5-diff/#absent-attributes


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Sunday, 5 July 2009 08:14:41 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 9 May 2012 00:16:39 GMT