W3C home > Mailing lists > Public > public-html-media@w3.org > January 2015

[Bug 27739] New: Change event name 'keyschange' to 'keychange'.

From: <bugzilla@jessica.w3.org>
Date: Sat, 03 Jan 2015 23:33:54 +0000
To: public-html-media@w3.org
Message-ID: <bug-27739-5436@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=27739

            Bug ID: 27739
           Summary: Change event name 'keyschange' to 'keychange'.
           Product: HTML WG
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Encrypted Media Extensions
          Assignee: adrianba@microsoft.com
          Reporter: glenn@skynav.com
        QA Contact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html-media@w3.org

Since one doesn't know whether the key(s) changed are one or many, it would be
better to rename 'keyschange' to 'keychange'. This would also be more
consistent with changing 'message' to 'keymessage' (see bug 27738 [1]).

[1] https://www.w3.org/Bugs/Public/show_bug.cgi?id=27738

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Saturday, 3 January 2015 23:33:56 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:33:05 UTC