W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > October 2012

[Bug 19109] MediaController.play() should make media elements start playing

From: <bugzilla@jessica.w3.org>
Date: Sat, 06 Oct 2012 00:47:25 +0000
Message-Id: <E1TKIY9-0003Yb-Io@jessica.w3.org>
To: public-html-bugzilla@w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=19109

Silvia Pfeiffer <silviapfeiffer1@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED

--- Comment #1 from Silvia Pfeiffer <silviapfeiffer1@gmail.com> 2012-10-06 00:47:25 UTC ---
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If
you are satisfied with this response, please change the state of
this bug to CLOSED. If you have additional information and would
like the Editor to reconsider, please reopen this bug. If you would
like to escalate the issue to the full HTML Working Group, please
add the TrackerRequest keyword to this bug, and suggest title and
text for the Tracker Issue; or you may create a Tracker Issue
yourself, if you are able to do so. For more details, see this
document:   http://dev.w3.org/html5/decision-policy/decision-policy-v2.html

Status: Accepted
Change Description:
https://github.com/w3c/html/commit/7faabbe84083e7afdf0d42fb621f3994dec18ace
https://github.com/w3c/html/commit/0f93d7e1e560544c4139491561b7a8b97aadc51b
Rationale: accepted WHATWG change

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Saturday, 6 October 2012 00:47:26 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 6 October 2012 00:47:27 GMT