W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > February 2012

[Bug 16168] New: I get validation errors when using a header element inside a footer. Has this changed in the current spec, but not been updated in the validators?

From: <bugzilla@jessica.w3.org>
Date: Wed, 29 Feb 2012 20:48:28 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-16168-2486@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=16168

           Summary: I get validation errors when using a header element
                    inside a footer. Has this changed in the current spec,
                    but not been updated in the validators?
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#the
                    -footer-element
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: other Hixie drafts (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org


Specification:
http://www.whatwg.org/specs/web-apps/current-work/multipage/sections.html
Multipage: http://www.whatwg.org/C#the-footer-element
Complete: http://www.whatwg.org/c#the-footer-element

Comment:
I get validation errors when using a header element inside a footer. Has this
changed in the current spec, but not been updated in the validators?

Posted from: 83.252.73.151
User agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like
Gecko) Chrome/17.0.963.56 Safari/535.11

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 29 February 2012 20:48:30 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 29 February 2012 20:48:30 GMT